【該当製品】MORISAWA PASSPORT / MORISAWA PASSPORT ONE / MORISAWA PASSPORTアカデミック版 / Select Pack / 基本7書体パック
【現象】
インストール作業中に「Failed to open the menu」のエラーが発生します。
【原因】
ご利用のPCの言語環境が日本語ではない可能性があります。
弊社のフォント製品は日本語環境でのみ、動作保証の対象です。
関連ページ : 各製品の動作環境について
【対処方法】
言語環境を日本語にしてください。
言語環境の変更はOSにより手順が異なりますので、各OSの手順をご確認ください。
【ご参考】言語環境の設定箇所
Mac : アップルメニュー / システム環境設定 / 言語と地域
Windows : スタート / 設定 / 時刻と言語 / 言語と地域